ExtremeCloud IQ

 Bought some aerohive ap250 but get a “The device appears to be in use by another VIQ” error when adding to my account.

Jump to Best Answer
thaihv3's profile image
thaihv3 posted 05-26-2021 16:05

The device serial numbers I am trying to add are: 02501603210264,02501610130752,02501610130854,02501610131194,02501610211027,02501610211030

 

a.huerzeler's profile image
a.huerzeler

hi thai,

that sucks! the seller of the APs hasn’t removed the serial numbers in his redirector or ExtremeCloudIQ instance. 

maybe  can help you out?

Good luck!

Sam Pirok's profile image
Sam Pirok

Hey, thanks for the mention ! And thanks for those serial numbers , they are indeed currently registered to someone else in the redirector. I have reached out to the original owners to see if they can give us approval for a transfer of ownership, as soon as I hear back from them I can free these devices up for you. 

 

Additionally, we received a similar request for these serial numbers from a different user 10 days ago that is still pending, could you tell me when you purchased these devices? I just want to make sure we’re dealing with the correct device records. 

thaihv3's profile image
thaihv3

Yes, that's my friend, I asked him for help

thaihv3's profile image
thaihv3

who can help me?
thanks

Sam Pirok's profile image
Sam Pirok

Hi there, I’m very sorry for the long wait here, we are having an issue with the server I need to access in order to help you with this issue. If you have support, you’ll want to open a support case for this request while we work on the server. If you do not have support, unfortunately we’ll have to wait until the server is back online to fix this issue. Again, my apologies for the delay here, I hope we can get the server back to normal very soon.

thaihv3's profile image
thaihv3

Yes I will wait

thaihv3's profile image
thaihv3

Has your server finished processing?
Help me.

thanks

Sam Pirok's profile image
Sam Pirok

Hi , thanks for checking in. I am seeing older records for the AP 250’s you listed, and I have reached out to the original owner for those to get approval for a transfer of ownership to you. I’ll let you know as soon as I hear back on those.

The AP 230 serial number you provided had no existing records that I could find, could you try adding that one to your inventory now? If you still get an error, please let me know as that would indicate our server issues may not be fixed after all.  

thaihv3's profile image
thaihv3

I tried adding AP230 device but no success
Thanks for your help.
Thank you so much

 

Sam Pirok's profile image
Sam Pirok

Thank you for those serial numbers, I have contacted the original owner for those devices as well. I’ll let you know as soon as I hear back. 

Sam Pirok's profile image
Sam Pirok

Thank you for your patience here , those devices should now be free to add to your inventory. Is there anything else I can assist you with? 

thaihv3's profile image
thaihv3

Yes, thank you. I informed my buyer, they added it to cloudiq ok