Data Center (VDX)

 Debug command not working

BS Choi's profile image
BS Choi posted 06-21-2021 04:13

Hi, everyone

I used the debug command below.

“debug mac-tracking mac 089e.01de.8b06 vlan 5 actions”

 

Then i connected the PC with that mac address ( 089e.01de.8b06 ) to a different interface, but the debug command didn't work

 

Why isn't the debug command working?

 

=================================================

TOR_1# show mac-address-table
VlanId   Mac-address       Type     State        Ports
5        089e.01de.8b06    Dynamic  Active       Te 1/0/4
185      b42d.56fb.2b5b    System   Remote       XX 2/X/X
Total MAC addresses    :  2

 

TOR_1# show mac-address-table
VlanId   Mac-address       Type     State        Ports
5        089e.01de.8b06    Dynamic  Active       Te 1/0/2
185      b42d.56fb.2b5b    System   Remote       XX 2/X/X
Total MAC addresses    :  2
 


 

 

 

BS Choi's profile image
BS Choi

I used the debug command as the below. (For mac address tracking)

“debug mac-tracking mac 089e.01de.8b06 vlan 5 actions” (as your reference)
mac address of PC that I used was: 089e.01de.8b06
 
Once I connected the PC with that mac address ( 089e.01de.8b06 ) to a different interface, but the debug command didn't work.
I couldn't do mac address tracking. 

Why isn't the debug command working?
Could you give me guide for it?
I can't find any detail things in manual.

joergkost's profile image
joergkost

Did you run the 

terminal monitor

command - on the SSH/telnet client?