ExtremeCloud IQ

 Extreme Cloud iq web browser issue

Jump to Best Answer
plydon's profile image
plydon posted 01-24-2020 09:34

HI,

 

Got an issue with the Extremeclouyd iq web browser, for some reason every time any of our accounts log in here the webpage will only ever display manage > devices page.

 

Clicking of any of the other pages this will just divert back to this page, however the url does change to show the link that was clicked on.

 

Any help would be great as i really dunno why this is doing this

 

thanks

Pearce Hamblin's profile image
Pearce Hamblin

Which browser are you using and does the same thing happen if you try in a different browser?

JAloisi's profile image
JAloisi

Typically this happens if you are over your licenses for devices.  You need to contact support to give you a temporary license to clean up the number of devices you are allotted for or add additional licenses.

Alexg's profile image
Alexg

Hi there,

I have the same problem and it adds up with   explanation:

  • Number of managed devices: 1
  • Number of licensed devices: 0

I’ve been given a AP230 and I thought the “Connect” version of the cloud manager was free to use. How does that work exactly?

Ronald Dvorak's profile image
Ronald Dvorak

Hi Alexg,

could it be that you also received a trial licence and used that one till it run out ?

 

Here a screenshot of my CloudIQ browser window > as you’d see in the uppoer left it’s ExtremeCloud IQ Connect so I wonder what you get….

 

And to answer the question….. yes my CloudIQ Connect is free (=I’ve no license installed)

 

-Ron

 

 

Alexg's profile image
Alexg

Hi Ron,

Yes I’m pretty sure I had a trial license initially, and mine says Pilot instead of Connect.

Do you know how I can revert my account to Connect?

Thanks,

Alex

Ronald Dvorak's profile image
Ronald Dvorak

Hi Alex,

I was in the exact same situation and AFAIK you are not able to convert a Pilot account to a Connect account (it works only vice versa).

 

I requested a new trial key and then deleted the AP rom the Pilot account and then generated a new account (new mail address) for only Connect and added the AP to solve that problem.

 

-Ron

Alexg's profile image
Alexg

Thanks, and yes I’ve seen a comment elsewhere that states you can’t downgrade. What’s the easiest way to get a new trial license ?

Ronald Dvorak's profile image
Ronald Dvorak

 

Work @Extreme :grinning:

I’ve contacted my Extreme SE to get another one.

 

-Ron

Alexg's profile image
Alexg

Ah! I’ll try to contact sales somehow. Thanks for the help.

Alexg's profile image
Alexg

So actually you don't need a trial licence!

You can select the devices and click on "unmanage device", this can get you within your license (0 in my case) and you can then delete the device to add it to a "connect" account.

Also turns out that despite all of that I can't use my AP230 as a media bridge but that's another topic entirely...