ExtremeWireless (Aerohive)

 how to clear the backup config?

Jump to Best Answer
zlinuxboy's profile image
zlinuxboy posted 07-26-2021 01:12

I found there is backup config existed on a ap230, when the current config could not connect with capwap server, ap will reboot and revert to this backup config.
how to:
1. clear the backup config
2. disable the revert action when failed to connect capwap server.

Sam Pirok's profile image
Sam Pirok

Where are you seeing a backup capwap configuration? What command are you using, just so I can replicate on my lab AP?

zlinuxboy's profile image
zlinuxboy

here it is:

`show config backup`

ah230-44e2c0.master.hkxd#show config backup 
security mac-filter hkxd default permit
security mac-filter aerohive default permit
radio profile radio_ng_ac0_clone
radio profile radio_ng_ac0_clone phymode 11ac
radio profile radio_ng_ac0_clone dfs
radio profile radio_ng_ac0_clone channel-width 40
radio profile radio_ng_ac0_clone interference-map enable
radio profile radio_ng_ac0_clone interference-map cu-threshold 35
radio profile radio_ng_ac0_clone interference-map crc-err-threshold 35
radio profile radio_ng_ac0_clone short-guard-interval
radio profile radio_ng_ac0_clone benchmark phymode 11b rate 11 success 50 usage 50
radio profile radio_ng_ac0_clone benchmark phymode 11b rate 5.5 success 60 usage 50
radio profile radio_ng_ac0_clone benchmark phymode 11g rate 36 success 60 usage 50
radio profile radio_ng_ac0_clone benchmark phymode 11g rate 24 success 70 usage 50
radio profile radio_ng_ac0_clone benchmark phymode 11a rate 36 success 60 usage 50
radio profile radio_ng_ac0_clone benchmark phymode 11a rate 24 success 70 usage 50
radio profile radio_ng_ac0_clone benchmark phymode 11n rate 36 success 60 usage
--More--

show run and show config current are the same, but different with the back:

ah230-44e2c0.master.hkxd#show run          
security mac-filter hvp_hkxd default permit
security mac-filter ah_hkxd default permit
radio profile rp_ng0_hkxd
radio profile rp_ng0_hkxd phymode 11ng
radio profile rp_ng0_hkxd acsp max-tx-power 14
radio profile rp_ng0_hkxd acsp access channel-auto-select time-range 01:00 06:00 station 20
radio profile rp_ng0_hkxd max-client 10
radio profile rp_ng0_hkxd backhaul failover hold-time 15
radio profile rp_ng0_hkxd deny-client 11b
radio profile rp_ng0_hkxd short-guard-interval
radio profile rp_ng0_hkxd benchmark phymode 11b rate 11 success 50 usage 50
radio profile rp_ng0_hkxd benchmark phymode 11b rate 5.5 success 60 usage 50
radio profile rp_ng0_hkxd benchmark phymode 11g rate 36 success 60 usage 50
radio profile rp_ng0_hkxd benchmark phymode 11g rate 24 success 70 usage 50
radio profile rp_ng0_hkxd benchmark phymode 11a rate 36 success 60 usage 50
radio profile rp_ng0_hkxd benchmark phymode 11a rate 24 success 70 usage 50
radio profile rp_ng0_hkxd benchmark phymode 11n rate 36 success 60 usage 50
radio profile rp_ng0_hkxd benchmark phymode 11n rate 24 success 70 usage 50
radio profile rp_ng0_hkxd benchmark phymode 11ac rate 36 success 60 usage 50

 

Sam Pirok's profile image
Sam Pirok

Thank you for elaborating for me, the command to stop the AP rolling to it’s backup configuration is: no rollback enable

zlinuxboy's profile image
zlinuxboy

well, then how to delete the backup config?

Sam Pirok's profile image
Sam Pirok

You can’t remove the backup configuration, it’s necessary for the AP to operate. You can however prevent the AP from rolling back to it with the command I provided above. 

zlinuxboy's profile image
zlinuxboy

hello, but how to disable it on extremecloud iq?